www.paraworld1.fora.pl
Paraworld RTS z dinozaurami

FAQ Użytkownicy Grupy Galerie Rejestracja Zaloguj
Profil Zaloguj się, by sprawdzić wiadomości Szukaj

Problem z boosterpackiem
Idź do strony 1, 2  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum www.paraworld1.fora.pl Strona Główna -> Boosterpack PL
Autor Wiadomość
Zeżeracz
Megaloceros


Dołączył: 15 Lut 2014
Posty: 8
Przeczytał: 0 tematów

Ostrzeżeń: 0/1
Skąd: Z Prehistorii
Płeć: Mężczyzna

PostWysłany: Sob 23:36, 15 Lut 2014    Temat postu: Problem z boosterpackiem

Po Pierwsze: Witam Wszystkich. Smile

Po Drugie: Przepraszam, jeśli nie w tym miejscu.

Mój problem polega na tym że po instalacji i odpaleniu Boosterpacka tam gdzie powinna być ta misja z SEAS to zamiast jej nazwy jest jakieś: BSingle,
czy coś podobnego. A po odpaleniu tej misji zamiast tekstów dziwne rzędy liter. Próbowałem różnych kombinacji, ale skończyły mi się pomysły i prosiłbym o każda pomoc.

Mój Paraworld to to taka zielona płytka z okiem z pisemka "Cybergra".


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Tomeis
Administrator


Dołączył: 30 Sty 2008
Posty: 1080
Przeczytał: 22 tematy

Pomógł: 90 razy
Ostrzeżeń: 0/1

Płeć: Mężczyzna

PostWysłany: Nie 14:31, 09 Mar 2014    Temat postu:

Dziwne, w czasie instalacji boosterpack wybrales polskie napisy/polish?
Bo te komunikaty typu BSingle wystepuja jak gra nie moze wczytac plikow moda z spolszczeniem.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zeżeracz
Megaloceros


Dołączył: 15 Lut 2014
Posty: 8
Przeczytał: 0 tematów

Ostrzeżeń: 0/1
Skąd: Z Prehistorii
Płeć: Mężczyzna

PostWysłany: Nie 21:04, 09 Mar 2014    Temat postu:

Wybrałem polskie napisy, więc to raczej nie to.
Jakieś inne pomysły?


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Krake
Treser raptora


Dołączył: 28 Kwi 2009
Posty: 64
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/1

PostWysłany: Wto 20:26, 11 Mar 2014    Temat postu:

Spróbowałbym pobrać grę (tylko mnie nie zjedzcie) z jakiegoś innego serwisu i zainstalować jeszcze raz a następnie bosterpacka.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Tomeis
Administrator


Dołączył: 30 Sty 2008
Posty: 1080
Przeczytał: 22 tematy

Pomógł: 90 razy
Ostrzeżeń: 0/1

Płeć: Mężczyzna

PostWysłany: Sob 14:22, 15 Mar 2014    Temat postu:

krake
To raczej wyglada na problem z modem, a nie cala gra.

Zeżeracz
Czy wyswietlaja sie opisy bohaterow w trybie potyczka (kleeman i leighton). Czy majac leightona na 3 poziomie, i produkujac miotacza ognia. Czy wszyscy maja polskie opisy?
W trybie potyczki mowe mapy(oznaczone *) maja polskie opisy?
Napisy w filmikach z nowej misji wyswietlaja sie prawidlowo? (wczesniej trzeba wlaczyc napisy w grze)

Wejdz do foldera z gra i znajdz podfolder texts
Paraworld\Data\BoosterPack1\locale\pl\Texts
Czy masz w folderze texts plik -> boosterpack1.ltf ? (albo uzyj szukaj z windowsa)
Jak tak to go otworz notatnikiem i w jakim jest jezyku?

Mozesz potem otworzyc _ltflist.txt (w tym samym folderze jest) i sprawdzic czy w ostatniej lini jest
/Data/BoosterPack1/locale/pl/Texts/boosterpack1.ltf ?

Gre masz w folderze program files czy innym?
Czy instalowales inne mody (cep lub mirage) i wszystko z nimi w porzadku?
CEP tez ma ta misje i jakbys mogl go zainstalowac i sprawdzic czy tam to dziala dobrze czy nie.


Post został pochwalony 0 razy

Ostatnio zmieniony przez Tomeis dnia Sob 14:24, 15 Mar 2014, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zeżeracz
Megaloceros


Dołączył: 15 Lut 2014
Posty: 8
Przeczytał: 0 tematów

Ostrzeżeń: 0/1
Skąd: Z Prehistorii
Płeć: Mężczyzna

PostWysłany: Sob 20:19, 28 Lut 2015    Temat postu:

Witam!
Po roku przerwy postanowiłem powrócić do tego problemu i chcę go rozwiązać, no więc:
-plik boosterpack1.ltf jest po polsku
-w pliku _ltflist.txt jest ta ostatnia linia
-te misje z boosterpacka w cepie tez maja te dziwne literki
-te literki pojawiaja sie w mapach potyczek, podczas ladowania tych misji z boosterpacka - tam gdzie jest dziennik, i w dzienniku misji, zas napisy w filmikach wyswietlaja sie prawidlowo.
-gra zainstalowana poza program files.

Jak beda jeszcze jakies pytania to postaram sie odpowiedziec.
Dziękuję z góry za pomoc Smile


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Lares
Wojownik


Dołączył: 12 Mar 2011
Posty: 46
Przeczytał: 0 tematów

Ostrzeżeń: 0/1

Płeć: Mężczyzna

PostWysłany: Sob 21:51, 28 Lut 2015    Temat postu:

Też miałem kiedyś problem z napisami, trochę inny ale może przyczyna ta sama. Otóż problem był w modyfikacjach czcionek systemowych. Nie wiem jak to wpływało na PW ale bawiłem się wtedy Gimpem i miałem bałagan jak na ruskim targu z tymi czcionkami.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zeżeracz
Megaloceros


Dołączył: 15 Lut 2014
Posty: 8
Przeczytał: 0 tematów

Ostrzeżeń: 0/1
Skąd: Z Prehistorii
Płeć: Mężczyzna

PostWysłany: Nie 10:41, 01 Mar 2015    Temat postu:

Kiedys robilem jedna pracę na inf. w gimpie, ale ten problem był jeszcze zanim zainstalowalem gimpa. A w czcionkach (chyba) nigdy nie grzebalem.
A jak ewentualnie to sprawdzić?


Post został pochwalony 0 razy

Ostatnio zmieniony przez Zeżeracz dnia Nie 10:43, 01 Mar 2015, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Lares
Wojownik


Dołączył: 12 Mar 2011
Posty: 46
Przeczytał: 0 tematów

Ostrzeżeń: 0/1

Płeć: Mężczyzna

PostWysłany: Pon 20:12, 02 Mar 2015    Temat postu:

W C:\WINDOWS\Fonts masz czcionki wgrane w system.
Nie wiem jaki masz system więc musisz sobie porównać sam.


Ja nieświadomie usunąłem kilka czcionek potrzebnych do działania pewnych programów i gier. A u ciebie jeśli problem jest tylko z ParaWorld i ten problem był jeszcze zanim zainstalowałeś Gimpa to czcionki raczej z tym nie mają powiązania.

Ewentualnie możesz sprawdzić jak będzie działał stary BP (jeśli masz wgrany ten nowszy) bo to faktycznie wygląda na problem z modem.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zeżeracz
Megaloceros


Dołączył: 15 Lut 2014
Posty: 8
Przeczytał: 0 tematów

Ostrzeżeń: 0/1
Skąd: Z Prehistorii
Płeć: Mężczyzna

PostWysłany: Czw 17:26, 05 Mar 2015    Temat postu:

Sprawdziłem i...stara wersja boosterpacka daje ten efekt(czyli literki) . Nie mam już pomysłów Confused

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Tomeis
Administrator


Dołączył: 30 Sty 2008
Posty: 1080
Przeczytał: 22 tematy

Pomógł: 90 razy
Ostrzeżeń: 0/1

Płeć: Mężczyzna

PostWysłany: Nie 16:18, 15 Mar 2015    Temat postu:

Jakbys mogl zrobic screena tych problemow? A jak z nowymi jednostkami i bohaterami maja napisy?
Sprobuj zainstalowac cepmoda(kiedys seasmod) lub mirage(uwaga spolszczenie trzeba instalowac osobno) i napisz czy tez masz problemy z literami.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zeżeracz
Megaloceros


Dołączył: 15 Lut 2014
Posty: 8
Przeczytał: 0 tematów

Ostrzeżeń: 0/1
Skąd: Z Prehistorii
Płeć: Mężczyzna

PostWysłany: Nie 19:26, 15 Mar 2015    Temat postu:

Czy ustawienia zapory moga mieć coś z tym wspólnego(oczywiście zezwoliłem na dostęp do zapory).
A może zainstalować z innej płyty?

A oto screeny z Cepa(w mirage jest podobnie):
[link widoczny dla zalogowanych]

[link widoczny dla zalogowanych]

[link widoczny dla zalogowanych]

[link widoczny dla zalogowanych]

[link widoczny dla zalogowanych]

[link widoczny dla zalogowanych]

[link widoczny dla zalogowanych]

[link widoczny dla zalogowanych]

[link widoczny dla zalogowanych]


Post został pochwalony 0 razy

Ostatnio zmieniony przez Zeżeracz dnia Nie 19:30, 15 Mar 2015, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
wandzel
Megaloceros


Dołączył: 23 Mar 2015
Posty: 3
Przeczytał: 0 tematów

Ostrzeżeń: 0/1
Skąd: Poznań
Płeć: Mężczyzna

PostWysłany: Wto 20:03, 24 Mar 2015    Temat postu:

Witam. Jestem pod wrażeniem. Super. Gratulacje. Forum wspaniałe,,,,,



Gratuluję WAM kochani...................super, super ...brak mi słów


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Lares
Wojownik


Dołączył: 12 Mar 2011
Posty: 46
Przeczytał: 0 tematów

Ostrzeżeń: 0/1

Płeć: Mężczyzna

PostWysłany: Wto 20:39, 24 Mar 2015    Temat postu:

Z pewnością jest to problem z modem. Dlaczego? Zauważ że błędy tekstowe występują w rzeczach które z dodatku pochodzą. Oryginalne treści z ParaWorld nie mają tego problemu. Mody u wszystkich chodzą sprawnie i takich błędów nie mają więc coś ci musi kolidować z nimi.

Może wgrywałeś ostatnio nowy system i masz jego angielską wersje. Jeśli tak to pomoże aktualizacja.

Czasami w starszych kompach gdy przegrzewała się karta graficzna pierniczyły się jej literki, ale występowało to najczęściej z rozmazanym obrazem itp.

A najbardziej prawdopodobne jest to że coś ci blokuje wczytanie tych plików odpowiedzialnych za opisy.

I jeszcze jedno pytanie masz polską wersje BoosterPacka czy jak mówiłem żebyś spróbował wgrać starą wersje wgrałeś oryginalną po niemiecku?


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zeżeracz
Megaloceros


Dołączył: 15 Lut 2014
Posty: 8
Przeczytał: 0 tematów

Ostrzeżeń: 0/1
Skąd: Z Prehistorii
Płeć: Mężczyzna

PostWysłany: Pią 15:53, 27 Mar 2015    Temat postu:

W myśl zasady, że wersja językowa moda musi być zgodna z językiem gry wgrałem po polsku (wgrałem starą czyli 1.0.2 zamiast 2.0).
Mam też laptopa z windows 8 i były podobne problemy...ale w zaistniałej sytuacji chyba warto zrobić formata i sprawdzić "na czysto"...


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum www.paraworld1.fora.pl Strona Główna -> Boosterpack PL Wszystkie czasy w strefie CET (Europa)
Idź do strony 1, 2  Następny
Strona 1 z 2

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


fora.pl - załóż własne forum dyskusyjne za darmo

Elveron phpBB theme/template by Ulf Frisk and Michael Schaeffer
Copyright Š Ulf Frisk, Michael Schaeffer 2004


Powered by phpBB © 2001, 2002 phpBB Group
Regulamin